Ce schimbati cel mai des la PC? (what piece do you upgrade often to your PC)

Quad SLI nu functioneaza sub Windows XP

Thursday, 27 March 2008

Daca doriti sa folositi doua placi 9800 GX2 in mod Quad SLI ar fi bine sa stiti ca nu o veti putea face sub Windows XP. Nvidia a specificat clar ca driverul pentru Quad SLI functioneaza doar sub Windows Vista (atat pe Vista 32 bit cat si pe Vista 64 bit). Ultimul driver Nvidia pentru Windows XP, Forceware 174.53, nu are suport pentru Quad SLI asa ca gamerii inraiti vor fi nevoiti sa migreze la Windows Vista pentru a putea folosi configuratii Quad SLI, cu toate ca se stie ca sub Vista jocurile ruleaza putin mai greu.

Articole asemanatoare



 

0 comments:

Post a Comment

Followers

Tag-uri